More sammi trouble

More sammi trouble

a couple of weeks ago i broke the 4 pins in the lockrite of the front 3rd member. yesterday i got it all put back together. now it doesnt seem like the locker is working at all. i can jack up either side, and the wheel will spin with hubs locked in. it makes a popping sound in the 3rd too. what the hell!!!!!!! i set the 3rd up with the proper backlash and case spread, and put it back together according to the directions. obviously, i did something wrong, any ideas?


4 Comments

Tommy on August 9, 2013 at 9:44 am.

may have busted a spring in the lockrite? the popping noise was what mike b’s scrapper did at tellico and it was a faulty locker. but i dunno maybe it’s somethin diffent.

Reply

Dante on August 12, 2013 at 6:52 am.

Are you sure the popping sound isn’t the locker ratcheting. Kinda sounds like you have the spread too wide and the locker isn’t engaging. Pop it out and check all the pins and springs and then you may need to add shims to tighten it up a bit.

Shouldn’t be a big deal.

Reply

Tiny on August 15, 2013 at 9:33 pm.

I think Jlo is on the right track. I have had this problem before on my TJ. If it is shimed isn’t shimed tight enough it will break the pins.

I had to shim mine so tight it is no different that a spool.

Reply

Cedric Benyamin on August 20, 2013 at 4:30 pm.

actually, i was way off. the popping sound was coming from the t-case. i found the teeth stripped off the front output shaft this morning. i just ordered 1 of the hd shafts from trail gear.

Reply

Leave Your Comment

Your email will not be published or shared. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>